最新消息:欢迎加入小松的QQ群一起讨论一起学习,服务器快到期了,新买了台服务器,最近要做服务器迁移

jQuery引起myQaptcha的bug

前端技术 505浏览 0评论

今天在网上溜达的的时候发现了一篇文章myQaptcha需要jquery 1.8.3的版本不然会有兼容性问题
原来,该插件的作者就表示过,插件运行的时候,调用的是主题自带的JQuery文件,并不是调用自身JQuery文件。建议下载下面提供的JQuery 1.8.3版本,于是赶紧检查了一下我的Query版本
发现是1.7.2的版本
之前使用的时候基本没有问题,于是反复测试了功能,发现在使用的时候如果滑块往下拉,滑块就不见了,这尼玛就是bug,

jQuery引起myQaptcha的bug

于是赶紧把jquery的版本升级到1.8.3,官网上不好找这个版本,其他网站上的不靠谱,于是想到了百度的公共库,
http://developer.baidu.com/wiki/index.php?title=docs/cplat/libs#jQuery
果然找到了
升级之后没有这个bug了,然后检查了一下其他功能有没有因为升级jQuery引起的错误都正常

QQ交流群:136351212

如无特别说明,本站文章皆为原创,若要转载,务必请注明以下原文信息:
转载保留版权:小松博客» jQuery引起myQaptcha的bug
本文链接地址:https://www.phpsong.com/1759.html

发表我的评论
取消评论
表情

Hi,您需要填写昵称和邮箱!

  • 昵称 (必填)
  • 邮箱 (必填)
  • 网址
木有头像就木有JJ!点这里按步骤申请Gravatar头像吧!

网友最新评论 (1)

加载中,请稍候...
  1. 抢个沙发 啊哈哈 :cool: :cool: :cool: :cool:
    佛山铝金门厂1年前 (2015-12-08)回复